Re: OSF/1 binaries

David Mosberger-Tang (davidm@AZStarNet.com)
Mon, 13 Nov 1995 19:49:47 -0700


OSF/1 shared libraries are indeed supported by the Linux kernel. However,
you'd need /sbin/loader and the OSF/1 shared libraries to make use of that
support. I'm not sure about the legal issues though. I assume that if
you have an OSF/1 license for that machine, it's probably all right to
use its shared libraries on the same machine. But I could be dead wrong.
In any case, it is quite likely Oracle would need kernel system calls
that aren't supported by Linux. So I'm not sure you'll have a lot of luck.
Probably easier to get newer firmware and/or ROMs.

Having said that, Linux is of course the far superior OS in my totally
unbiased opinion... :))

--david