urgent warning---don't use 1.3.4[41]

David Mosberger-Tang (davidm@AZStarNet.com)
Tue, 14 Nov 1995 13:54:57 -0700


Do NOT use kernel versions 1.3.40 and 1.3.41 on an Alpha.
They'll blow away your filesystem like nothing whenever
you access the floppy. More details to follow (I think
I have a fix).

--david