Alpha ldd 1.9.9? (newbie question)

Adam C. Powell, IV (adam.powell@nist.gov)
Tue, 07 Jul 1998 13:59:46 -0400


Hello,

Executive summary: Trying to install ld.so 1.9.9 has killed my ldd!
Where do I get a new one?

The rest of the story:

I am trying to build 2.1.108, and read that I need ldd 1.9.9, so I got
it and tried to install, and it told me to look at the README and use
--force. So I re-read the README, didn't see anything special, and used
--force, but it gave me a lot of "File format not recognized" errors. I
tried to check the version, but it says Wrong architecture!

Then I went back to the README, and noticed that it has everything
pre-compiled- I assume for x86. Oops!

So, I went back and deleted a bunch of executables, and ran the install
script again- and got a TON of "pointer cast to integer" warnings.

What's up with this? Is there an alpha version somewhere? Or should
I risk building 2.1.108 with the old ld.so stuff from the radhat CD?

Thanks,

-Adam `Cold Fusion' Powell, IV _/\_ http://www.ctcms.nist.gov/~powell/
Call with Netscape Conference! \/ http://dls.netscape.com/ ____
USDoC, National Institute of Standards & Technology (NIST) |\ ||< |
Center for Theoretical and Computational Materials Science | \||_> |