How about correcting the needed gcc version in Documentation/Changes?
On Mon, 23 Apr 2001, Alan Cox wrote:
> > after having had trouble with compilation due to old gcc version, i have
> > updated to gcc 3.0 and received the following error:
> 2.4.4pre6 only builds with gcc 2.96. If you apply the __builtin_expect fixes
> it builds and runs fine with 2.95. Not tried egcs. The gcc 3.0 asm constraints
> one I've yet to see a fix for.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to email@example.com
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
This archive was generated by hypermail 2b29 : Mon Apr 30 2001 - 21:00:10 EST