Kernel 2.4.10 and ACPI

From: Rob MacGregor (
Date: Mon Sep 24 2001 - 08:36:11 EST

I should mention that I get exactly the same result from 2.4.9. I hadn't
tried ACPI before then.

On both my desktop (based on a SuperMicro P6DGU with the Intel 440GX
chipset, l) and my laptop (HP Omnibook 450B) when I build in the ACPI system
(either as module or into the kernel) the system hangs on boot. It does
this at the point of activating ACPI. I enabled the debug mode and my
laptop dies at:

ACPI Namespace successfully loaded at root c028a6c0
ACPI: Core Subsystem version [20010831]
Executing device _INI methods:.....................

(that's 21 '.'s).

Is there anything else I can do to help track down what's causing this and
resolve it?

I'm not on the list (though I should start getting the daily digest as of
today) so you'll need to CC me if you want me to see anything.

Rob  |  Please ask questions the smart way:

Please don't CC me on anything sent to mailing lists or send me email directly unless it's a privacy issue, thanks.

_________________________________________________________________ Get your FREE download of MSN Explorer at

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to More majordomo info at Please read the FAQ at

This archive was generated by hypermail 2b29 : Sun Sep 30 2001 - 21:00:22 EST