On Fri, 28 Sep 2001 email@example.com wrote:
> > - '[ksoftirqd_CPU0]' is confusing on UP systems, changed it to
> > '[ksoftirqd]' instead.
> It is useless to argue about preferences, but universal naming scheme
> looks as less confusing yet. :-)
since you are the second one to complain, i'm convinced :) reverted.
i've also added back the BUG() check for smp_processor_id() == cpu.
This archive was generated by hypermail 2b29 : Sun Sep 30 2001 - 21:01:03 EST