RE: apm suspend broken in 2.4.10

From: Alex Cruise (
Date: Fri Sep 28 2001 - 17:30:13 EST

From: Randy.Dunlap []
> > Here's the complete list of modules which might typically
> > be loaded at boot:
> > [ ad nausaeum ]

> Unload some of these (that you don't really need to run)
> and try "apm -s".
> If that fails, unload some more of them and try again...
> That would at least narrow down the search for us.

I already tried that... Maybe my message didn't get through :)

>AC> Just for fun, I tried removing all of my loaded 2.4.10 modules one by
>AC> and attempting 'apm --suspend' in between, and still had the same
>AC> when I got down to the bare minimum (ext3 and jbd)

Anyway, it looks like something keyboard- or A20-related is vetoing my
suspend request. Did you get my "the plot thickens" message? It's not
appearing in the lkml archives, maybe it got lost last night.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Sun Sep 30 2001 - 21:01:06 EST