[2.4.16 bug] Major failure

From: John Huttley (john@mwk.co.nz)
Date: Tue Dec 11 2001 - 16:01:15 EST

Thanks to those who have replied.

The video card is a GA-660, which is a TNT2 using the Xfree driver.

I no longer have any old kernels on my system.
I've never tried using more than one compiler, so I'll put
that suggestion in the 'too hard' basket for the moment.

I have tried a 2.4.17-pre8 kernel with power management switched off.
There were no problems with this! It works just fine.

I subsequently tried a kernel with the ACPI drivers compiled in.
The system booted ok, but rather coming up with gdm, it gave
a part lit screen with no visible raster.

It did not respond to the keyboard, however I was able to ssh into it.
gdm and X were running. And i was able to shutdown. Even then the
display did not clear until i reset it.

I will try some more combinations tonight. A UP build+ACPI and a
runlevel 3 version. If I can characterise it, I'll try to get some old

I am not on the list, please cc' any replies.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

This archive was generated by hypermail 2b29 : Sat Dec 15 2001 - 21:00:21 EST