[BUG] RAID sub system

From: Roy Sigurd Karlsbakk (roy@karlsbakk.net)
Date: Thu Dec 13 2001 - 12:55:53 EST

> > why not apache?
> I first tried, but it all somehow fucked up.
> So I tried again - better this time. Same result as with Tux, just that
> the system's idle. All the apache processes goes defunct, and the total
> i/o as reported by vmstat is peaking at aouund 1000 blocks per sec. Not a
> lot, really...

A few more lines of info...

The following files are attached:
lspci-vvv (lspci -vvv)
simplewebbench.sh (my simple script)
.config (current kernel config)

I had modified quite a few /proc/sys parameters, but setting them back to
default (by rebooting with an empty sysctl.conf), didn't make any

As said before, I've tried this config without RAID, and it works,
although I can't get much speed out of it (max 30 megs per sec). With
RAID-0, I get up to some 50 og 60 megs per sec, but then, the I/O hangs,
and nothing more happens. Reading processes go defunct, and it's all



Roy Sigurd Karlsbakk, MCSE, MCNE, CLS, LCA

Computers are like air conditioners. They stop working when you open Windows.

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/

This archive was generated by hypermail 2b29 : Sat Dec 15 2001 - 21:00:26 EST