[OOPS] 2.4.17-rc1 on K7 shortly after booting

From: Andrew Wood (kernel@ivarch.com)
Date: Fri Dec 14 2001 - 09:00:31 EST

An Oops keeps happening using kernel 2.4.17-rc1 on a Squid transparent proxy
server machine I run. It happens shortly after everything has finished
mounting, booting, etc (10-30 seconds after entering runlevel 3) and it is
always the Distributed.Net client (dnetc) which is listed in the oops.

The machine is an 1GHz Athlon with 512MB of RAM, a 40GB IDE HDD, and an
RTL8139-based NIC. It had been running fine on 2.4.16-pre1 for a while.

NB modules are disabled, Ext3 is being used, and ipchains support is needed;
those are the only non-standard-ish things I can think of in there.

Attached is the oops report as processed by ksymoops, along with a copy of
the useful parts of the .config file, plus a software version list.

For more information, including System.map and copies of vmlinux and other
relevant files from when I tried two more times with slightly different
configurations, plus "lspci -vv" output so people more knowledgeable than I
can tell what's actually in the box, I've put up a page:



- Andrew

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

This archive was generated by hypermail 2b29 : Sat Dec 15 2001 - 21:00:28 EST