Re: eepro100: wait_for_cmd_done timeout (2.4.19-pre2/8)

From: Samuel Maftoul (
Date: Tue May 07 2002 - 10:26:32 EST

On Tue, May 07, 2002 at 05:12:21PM +0200, Mickael Bailly wrote:
> Hi,
> We got the same problem with PCI eepro NICs (not onboard) on Dell Poweredge.
I'm on dell's also but not only poweredge
> We got the same error messages
> We tried the alternative 'e100' driver, but without success.
We also did but we get approximatively with the same message ( no
really the same, but one talking about timeouts)
> We tried on 2.2 kernels (RedHat 6.2), then on 2.4 (RedHat 7.1/7.2): problem
> still exist.
I didn't tried 2.2
> At last we disabled APIC ( configuration line 'append=noapic' in your
> lilo.conf configuration file )
I did also but my problem with firewire still exists
That's the first thing I did, disableapic and noapic ( it's an smp
system so I have no idea what the consequences of this are )

> Now it's working fine since 2 days... need a little more time to validate the
> change...
> See you
> Mickael
Thanks for the tip.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Tue May 07 2002 - 22:00:30 EST