Re: Booting problems with dual p4 on i860 chipset with 2.4 and 2.5

From: Mark Hounschell (
Date: Fri Sep 20 2002 - 10:16:46 EST

Oleg Drokin wrote:
> Hello!
> We have a problem with newly acquired dual p4 xeon (2.2Ghz, heperthreading
> blah blah) box built on i860 chipset (SuperMicro P4DC6+ motherboard).
> Whenever we try to boot 2.4 or 2,5 kernel in there it decompresses
> the kernel itself, states 'Ok, booting the kernel' and hangs.
> We already tested these versions 2.4.15, 2.4.20-pre7, 2.4.18 from SuSE 8.0,
> 2.4.18 from RedHat 7.3 and latest RedHat beta (null), 2.5.36 (latest bk
> snapshot as of now).
> I remember I saw something like we experience now being reported on lkml
> awhile back and 2.2 was able to boot in that case, so we tried 2.2.21
> and it worked to our surprise.
> We tried to install latest BIOS version available from MB manufacturer but
> that did not help.
> Unfortunatelly we are no longer able to find that mail with similar problems,
> so may be someone have any ideas on what to do to get 2.4 (and 2.5)
> up and runing on such a box?
> Thank you.

I've got 6 of them here running SuSE 8.0. Hyperthreading was disabled in the
bios when Suse-8.0 was
installed and 3 of the 6 had the clock speed set at it's lowest setting when
they arrived but other than that there were no problems. HT was enabled after
the install of SuSE-8.0 and no problems there either. ?????

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Mon Sep 23 2002 - 22:00:30 EST