Re: 2.6.5-rc3-mm1

From: Sid Boyce
Date: Tue Mar 30 2004 - 16:59:21 EST

Chris Mason wrote:

On Tue, 2004-03-30 at 15:44, Sid Boyce wrote:

It builds fine on x86_64 but locks up solid at ----
found reiserfs format "3.6" with standard journal
Hard disk light permanently on - 2.6.5-rc2 vanilla is the last one to boot fully, haven't tried 2.6.5-rc3 vanilla yet.

Have you tried booting with acpi=off?


With acpi=off, I get a string of messages
atkbd.c: Unknown key released (translated to set 0, code 0x41 on isa0060/serio0)
atkbd.c: Use 'setkeycodes 41 <keycode>' to make it known
Then it freezes with HD light solid on.
Before the messages above ---
********* Please consider a BIOS update.
********* Disabling USB legacy in the BIOS may also help.
Disabled USB legacy in the BIOS, with acpi=off it's back to the original freeze after the found reiserfs message.

I shall check to see if there is a later BIOS available.
Acer 1501LCe laptop, Athlon64 3000+, CD-RW/DVD, fireiwre port, no floppy, no serial ports.

Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at