Re: [PATCH 02/17] mips: namespace pollution - mem_... -> __mem_...in io.h
From: Maciej W. Rozycki
Date: Wed Feb 08 2006 - 11:19:49 EST
On Wed, 8 Feb 2006, Al Viro wrote:
> > Then the corresponding ones with no "mem_" prefix (these for the PCI I/O
> > port space) should be prefixed with "__" for consistency as well.
> Things like outb(), etc. *are* public; mem_... ones are not.
I mean if we rename e.g. mem_ioswabb() to __mem_ioswabb(), then we should
rename ioswabb() to __ioswabb() as well. Sorry for not having been clear
enough, but I have assumed it is obvious.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/