Re: [PATCH 1/7] FS-Cache: Provide a filesystem-specific sync'able page bit

From: David Howells
Date: Fri Apr 21 2006 - 06:23:15 EST


Andrew Morton <akpm@xxxxxxxx> wrote:

> It would be better to rename PG_checked to PG_fs_misc kernel-wide.

So would deleting PG_checked and changing the PageChecked() macros to:

#define PageChecked(page) PageFsMisc((page))
#define SetPageChecked(page) SetPageFsMisc((page))
#define ClearPageChecked(page) ClearPageFsMisc((page))

be acceptable? Or would you rather I replaced those too?

David
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/