Re: acpi_power_off doesn't

From: Harald Dunkel
Date: Tue May 16 2006 - 01:12:51 EST

Hi Len,

The problem does not exist, if I boot my PC and then
halt it immediately. If I login and use it for some
time, then acpi_power_off does not work.

Box 'X' is an Aopen MZ-915M, CPU is a 2 GHz Pentium
M. It is running Debian Sid, kernel is vanilla

Linux bugs 2.6.17-rc4 #1 PREEMPT Sat May 13 16:22:54 CEST 2006 i686 GNU/Linux

Old kernels don't work on this PC due to missing
hardware support. The first vanilla kernel that worked
reliably on this box (except for acpi_power_off) was 2.6.16.


Brown, Len wrote:
>> Sometimes when I run 'halt' my PC does not go off. Last
>> words are
>> acpi_power_off called
>> But the PC stays on.
>> What is the story here? I've seen this problem come up
>> several times, but without solution, as it seems. Any
>> hint would be very helpfull.
> Does this happen all the time, or just some of the time?
> Has this always failed on box X, or did it used to
> work in some release Y, and broke in some release Z?
> Please supply X, Y, Z.
> thanks,
> -Len

Attachment: signature.asc
Description: OpenPGP digital signature