Re: [PATCH 1/2] include/linux: Defining bool, false and true

From: H. Peter Anvin
Date: Tue Aug 01 2006 - 15:18:25 EST

ricknu-0@xxxxxxxxxxxxxx wrote:
This patch defines:
* a generic boolean-type, named "bool"
* aliases to 0 and 1, named "false" and "true"

Signed-off-by: Richard Knutsson <ricknu-0@xxxxxxxxxxxxxx>

Shouldn't this simply use _Bool?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at