Re: [patch] x86: rename is_at_popf(), add iret to tests and fix insn length

From: Andi Kleen
Date: Wed Aug 02 2006 - 08:52:38 EST

On Wednesday 02 August 2006 14:37, Chuck Ebbert wrote:
> is_at_popf() needs to test for the iret instruction as well as
> popf. So add that test and rename it to is_setting_trap_flag().

Do you have a single real example where anybody is actually using IRET
in user space?


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at