Re: 2.6.33 dies on modprobe

From: M G Berberich
Date: Mon Mar 01 2010 - 04:30:17 EST


Am Montag, den 01. MÃrz schrieb AmÃrico Wang:
> On Mon, Mar 1, 2010 at 6:12 AM, M G Berberich
> <berberic@xxxxxxxxxxxxxxxxx> wrote:

> > I tried to build a 2.6.33 kernel but on boot it dies on modprobe
> > (kernel-Oops). This might be the result of faulty config, but I'm
> > totaly clueless what's the fault.
> >
> > The kernel starts up fine and mounts the root-filesystem, but then
> > dies on the first modprobe executed. I can boot it with init=/bin/bash
> > and get a working bash (until I do modprobe on any module).
> >
> > System is a Gigabyte M55S-S3 rev 2.0 (nForce 550) with an AMD Athlon64
> > X2 5000+ and amd64-kernel architecture. kernel-sources are from
> >

> It seems something is wrong with forcedeth code or PCI code.
> Adding some Cc's.

I don't think it's forcedeth. forcedeth just happens to be the first
module that get's loaded in startup. It crashes with any other module
too (I tried ohci_hcd).

To repeat myself: This might be the result of faulty config


âDes is vÃllig wurscht, was heut beschlos- | M G Berberich
sen wird: I bin sowieso dagegn!â | berberic@xxxxxxxxxxxxxxxxx
(SPD-Stadtrat Kurt Schindler; Regensburg) |
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at