Re: [PATCH 2/3] device.h drivers/base/core.c Convert dev_<level>macros to functions

From: Andrew Morton
Date: Fri Mar 05 2010 - 02:11:03 EST

On Thu, 4 Mar 2010 22:56:53 -0800 Joe Perches <joe@xxxxxxxxxxx> wrote:

> Perhaps over time the struct and local uses of dev_info should be renamed.

aww, c'mon.

y:/usr/src/linux-2.6.33> grep -r '\*dev_info;' . | wc -l

Half an hour, tops.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at