Re: [PATCH 11/11] drivers/uwb: Rename dev_info to wdi

From: Joe Perches
Date: Mon Apr 05 2010 - 17:44:30 EST

On Mon, 2010-04-05 at 12:05 -0700, Joe Perches wrote:
> There is a macro called dev_info that prints struct device specific
> information. Having variables with the same name can be confusing and
> prevents conversion of the macro to a function.
> Rename the existing dev_info variables to something else in preparation
> to converting the dev_info macro to a function.

This marked as RFC in patchwork.
It's not intended to be.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at