Re: [PATCH 11/11] drivers/uwb: Rename dev_info to wdi

From: David Miller
Date: Mon Apr 05 2010 - 17:51:51 EST

From: Joe Perches <joe@xxxxxxxxxxx>
Date: Mon, 05 Apr 2010 14:44:18 -0700

> On Mon, 2010-04-05 at 12:05 -0700, Joe Perches wrote:
>> There is a macro called dev_info that prints struct device specific
>> information. Having variables with the same name can be confusing and
>> prevents conversion of the macro to a function.
>> Rename the existing dev_info variables to something else in preparation
>> to converting the dev_info macro to a function.
> This marked as RFC in patchwork.
> It's not intended to be.

Because I can't apply the entire set, I'd like someone else
to take this in since it's not really a networking specific
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at