Re: [PATCH 02/11] drivers/usb/host/hwa-hc.c: Rename dev_info to hdi

From: David Vrabel
Date: Tue Apr 06 2010 - 08:30:25 EST

Joe Perches wrote:
> There is a macro called dev_info that prints struct device specific
> information. Having variables with the same name can be confusing and
> prevents conversion of the macro to a function.
> Rename the existing dev_info variables to something else in preparation
> to converting the dev_info macro to a function.
> Signed-off-by: Joe Perches <joe@xxxxxxxxxxx>

Acked-by: David Vrabel <david.vrabel@xxxxxxx>

David Vrabel, Senior Software Engineer, Drivers
CSR, Churchill House, Cambridge Business Park, Tel: +44 (0)1223 692562
Cowley Road, Cambridge, CB4 0WZ

Member of the CSR plc group of companies. CSR plc registered in England and Wales, registered number 4187346, registered office Churchill House, Cambridge Business Park, Cowley Road, Cambridge, CB4 0WZ, United Kingdom
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at