Re: [PATCH] raw: fsync method is now required

From: Christoph Hellwig
Date: Tue Apr 06 2010 - 13:45:08 EST

On Sun, Apr 04, 2010 at 10:45:23AM +1000, Anton Blanchard wrote:
> +int block_fsync(struct file *filp, struct dentry *dentry, int datasync)

Can you rename this to blkdev_fsync now that it's exported?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at