Re: [PATCH v2 7/7] Change __remove_from_page_cache

From: KAMEZAWA Hiroyuki
Date: Mon Jan 03 2011 - 20:51:14 EST

On Mon, 3 Jan 2011 00:44:36 +0900
Minchan Kim <> wrote:

> Now we renamed remove_from_page_cache with delete_from_page_cache.
> As consistency of __remove_from_swap_cache and remove_from_swap_cache,
> We change internal page cache handling function name, too.
> Cc: Christoph Hellwig <hch@xxxxxxxxxxxxx>
> Acked-by: Hugh Dickins <hughd@xxxxxxxxxx>
> Signed-off-by: Minchan Kim <>

Reviewed-by: KAMEZAWA Hiroyuki <kamezawa.hiroyu@xxxxxxxxxxxxxx>

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at