Re: [RFC][PATCH 0/3] Refactoring sched_entity and sched_rt_entity.

From: Peter Zijlstra
Date: Tue Jan 04 2011 - 11:41:40 EST

On Tue, 2011-01-04 at 14:37 -0200, Lucas De Marchi wrote:
> Peter, isn't sched_fair_entity a better name?
Yeah, it probably is..
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at