Re: [PATCH 1/3] USB: HCD: Add usb_hcd prefix to exported functions

From: Alan Stern
Date: Thu Jan 27 2011 - 11:01:13 EST

On Wed, 26 Jan 2011, Robert Morell wrote:

> The convention is to prefix symbols exported from the USB HCD core with
> "usb_hcd". This change makes unmap_urb_setup_for_dma() and
> unmap_urb_for_dma() consistent with that.
> Signed-off-by: Robert Morell <rmorell@xxxxxxxxxx>

Acked-by: Alan Stern <stern@xxxxxxxxxxxxxxxxxxx>

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at