Re: [RFC][PATCH 16/18] sched: Rename ttwu_post_activation

From: Frank Rowand
Date: Fri Jan 28 2011 - 20:24:16 EST

On 01/04/11 06:59, Peter Zijlstra wrote:
> The ttwu_post_actication() does the core wakeup, it sets TASK_RUNNING
> and performs wakeup-preemption, so give is a more descriptive name.



To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at