Re: [Patch] acpi: introduce "acpi_addr=" parameter for kdump

From: Cong Wang
Date: Mon Mar 21 2011 - 02:44:04 EST

ä 2011å03æ11æ 00:26, Randy Dunlap åé:
On Thu, 10 Mar 2011 22:10:43 +0800 Amerigo Wang wrote:
+ acpi_addr= [ACPI,EFI]
+ Pass the RSDP address to the kernel, mostly used
+ on machines running EFI runtime service to boot the
+ second kernel for kdump.

I think that "acpi_addr" is a bit too generic. How about
acpi_rsdp or acpi_root instead?

Yup, I agree "acpi_rsdp" is better.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at