Re: [Stable-review] [02/44] mtd: jedec_probe: Change variable namefrom cfi_p to cfi
From: Ben Hutchings
Date: Mon Mar 21 2011 - 21:59:14 EST
On Mon, 2011-03-21 at 16:09 -0700, Greg KH wrote:
> 2.6.32-longterm review patch. If anyone has any objections, please let us know.
> From: Antony Pavlov <antony@xxxxxxxxxxxx>
> commit efba2e313ea1b1bd69a7c4659263becf43bb1adc upstream.
> In the following commit, we'll need to use the CMD() macro in order to
> fix the initialisation of the sector_erase_cmd field. That requires the
> local variable to be called 'cfi', so change it first in a simple patch.
The following change in this series is 'mtd: add "platform:" prefix for
platform modalias', which surely doesn't depend on this one.
So it looks like the commit this was preparing for has been dropped
somewhere along the way to stable.
Once a job is fouled up, anything done to improve it makes it worse.
Description: This is a digitally signed message part