Re: [Stable-review] [02/44] mtd: jedec_probe: Change variable namefrom cfi_p to cfi
From: Greg KH
Date: Tue Mar 22 2011 - 18:27:20 EST
On Tue, Mar 22, 2011 at 01:58:53AM +0000, Ben Hutchings wrote:
> On Mon, 2011-03-21 at 16:09 -0700, Greg KH wrote:
> > 2.6.32-longterm review patch. If anyone has any objections, please let us know.
> > ------------------
> > From: Antony Pavlov <antony@xxxxxxxxxxxx>
> > commit efba2e313ea1b1bd69a7c4659263becf43bb1adc upstream.
> > In the following commit, we'll need to use the CMD() macro in order to
> > fix the initialisation of the sector_erase_cmd field. That requires the
> > local variable to be called 'cfi', so change it first in a simple patch.
> The following change in this series is 'mtd: add "platform:" prefix for
> platform modalias', which surely doesn't depend on this one.
> So it looks like the commit this was preparing for has been dropped
> somewhere along the way to stable.
Thanks, the other patches went into .37 and .38, not .32, so I've
dropped this one.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/