Re: [PATCH] gpio: 74x164: remove unnecessary defines and prototype

From: Grant Likely
Date: Fri Jun 03 2011 - 13:37:35 EST

On Fri, May 27, 2011 at 04:35:59PM -0700, H Hartley Sweeten wrote:
> Remove the #define GEN_74X164_GPIO_COUNT since it's only used in
> one place and it's meaning is obvious. Also remove the #define
> GEN_74X164_DRIVER_NAME and use spi->modalias to set the gpio chip's
> label and the string "74x164" for the driver name.
> Reorder the code slightly to remove the need to prototype
> gen_74x164_set_value.
> Signed-off-by: H Hartley Sweeten <hsweeten@xxxxxxxxxxxxxxxxxxx>
> Cc: Grant Likely <grant.likely@xxxxxxxxxxxx>

Applied, thanks.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at