On Mon, Jun 6, 2011 at 10:31 AM, Mike Frysinger<vapier.adi@xxxxxxxxx> wrote:On Mon, Jun 6, 2011 at 03:18, Grant Likely wrote:Sort the SPI makefile and enforce the naming convention spi_*.c for
spi_topcliff_pch.c uses KBUILD_MODNAME with a few funcs, but perhaps
those are only for /proc/ status tracking ? worth double checking ...
I just talked with Dirk Brandewie, who has a major rewrite to the
topcliff spi driver. I'll let him comment on whether or not changing
KBUILD_MODNAME will cause any problems.