Re: [PATCH] mm/memory_failure: Let the compiler add the function name

From: Fengguang Wu
Date: Thu Mar 29 2012 - 10:10:40 EST

On Wed, Mar 28, 2012 at 11:09:09AM +0200, Andi Kleen wrote:
> > I agree with your change, but I'm not sure these should be pr_info() to
> > start with, these seem more like debugging messages? I can't see how
> > they'd be useful in standard operation so could we just convert them to be
> > debug instead?
> Well it tells why the page recovery didn't work.
> Memory recovery is a somewhat obscure path, so it's better to have
> full information.

Nod, and it won't disturb the users unless something really bad happens.

I'm fine with the patch, too.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at