On Fri, 2012-03-30 at 17:50 +0800, Ren Mingxin wrote:This patch series renames "sd_format_disk_name()" toThese two should be a single patch so it makes it obvious to anyone
"disk_name_format()" and moves it into block core. So
that who needs formatting disk name can use it, instead
of duplicating these similar help functions.
Ren Mingxin (4):
block: add function disk_name_format() into block core
scsi: replace sd_format_disk_name() to disk_name_format()
looking through the change sets that the code is merely being moved.
Other than that, everything looks fine to me.