Re: [PATCH 1/2] SLUB: remove hard coded magic numbers fromresiliency_test
From: Christoph Lameter
Date: Tue Oct 16 2012 - 09:47:11 EST
On Mon, 15 Oct 2012, David Rientjes wrote:
> On Mon, 15 Oct 2012, Christoph Lameter wrote:
> > > Use the always inlined function kmalloc_index to translate
> > > sizes to indexes, so that we don't have to have the slab indexes
> > > hard coded in two places.
> > Acked-by: Christoph Lameter <cl@xxxxxxxxx>
> Shouldn't this be using get_slab() instead?
Right that would even be better.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/