2013/1/5 Steve Wise <swise@xxxxxxxxxxxxxxxxxxxxx>:I'm asking: why are you bothering with renaming the functions? This seemsWe already have get_random_byte() which is not pseudo-random number
like a needless change, _unless_ there are really non-pseudo-random services
Apart from that, the naming scheme was confusing without "prandom" prefix.
Because I introduced new functions in the commit 6582c665 ("prandom:
introduce prandom_bytes() and prandom_bytes_state()").