[PATCH 0/6] staging: line6: more checkpatch.pl warnings fixes

From: Stefan Hajnoczi
Date: Fri Jan 11 2013 - 17:08:16 EST


This series addresses the remaining checkpatch.pl warnings that are easy to
fix. This takes the line6 driver another step closer to getting merged as an
ALSA driver.

Stefan Hajnoczi (6):
staging: line6: rename MidiBuffer to avoid CamelCase
staging: line6: wrap comment to 80 chars in driver.c
staging: line6: use pr_err() instead of printk(KERN_ERR, ...)
staging: line6: wrap lines to 80 chars in pod.c
staging: line6: drop ToneportSourceInfo CamelCase name
staging: line6: avoid CamelCase POD_* enums in pod.c

drivers/staging/line6/driver.c | 4 ++--
drivers/staging/line6/driver.h | 2 +-
drivers/staging/line6/midi.c | 2 +-
drivers/staging/line6/midi.h | 4 ++--
drivers/staging/line6/midibuf.c | 25 +++++++++++++------------
drivers/staging/line6/midibuf.h | 22 +++++++++++-----------
drivers/staging/line6/pod.c | 17 ++++++++++-------
drivers/staging/line6/toneport.c | 6 ++----
8 files changed, 42 insertions(+), 40 deletions(-)

--
1.8.0.2

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/