Re: [PATCH 10/10] mm: vmscan: Move logic from balance_pgdat() tokswapd_shrink_zone()

From: Rik van Riel
Date: Thu Apr 11 2013 - 22:57:32 EST

On 04/09/2013 07:07 AM, Mel Gorman wrote:
balance_pgdat() is very long and some of the logic can and should
be internal to kswapd_shrink_zone(). Move it so the flow of
balance_pgdat() is marginally easier to follow.

Signed-off-by: Mel Gorman <mgorman@xxxxxxx>

Acked-by: Rik van Riel <riel@xxxxxxxxxx>

All rights reversed
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at