[PATCH] pinctrl: qcom: ipq8064: Fix naming convention

From: Kumar Gala
Date: Fri May 09 2014 - 14:08:33 EST


Drop underscore in spdif_groups to match all other groups.

Signed-off-by: Kumar Gala <galak@xxxxxxxxxxxxxx>
---
drivers/pinctrl/pinctrl-ipq8064.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/pinctrl/pinctrl-ipq8064.c b/drivers/pinctrl/pinctrl-ipq8064.c
index 54aba9f..acafea4 100644
--- a/drivers/pinctrl/pinctrl-ipq8064.c
+++ b/drivers/pinctrl/pinctrl-ipq8064.c
@@ -366,7 +366,7 @@ static const char * const sdc1_groups[] = {
};

static const char * const spdif_groups[] = {
- "gpio_10", "gpio_48",
+ "gpio10", "gpio48",
};

static const char * const nand_groups[] = {
--
The Qualcomm Innovation Center, Inc. is a member of the Code Aurora Forum,
hosted by The Linux Foundation

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/