Re: [PATCH 1/2] x86: reimplement ___preempt_schedule*() using THUNK helpers

From: Oleg Nesterov
Date: Thu Sep 04 2014 - 13:14:07 EST

On 09/04, Denys Vlasenko wrote:
> or thunk_ra should be renamed to THUNK (like it is in thunk_64.S)

Of course! Thanks a lot Denys.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at