Re: [PATCH v5 4/9] usb: rename phy to usb_phy in HCD

From: Sergei Shtylyov
Date: Mon Sep 15 2014 - 14:09:18 EST


Hello.

On 9/15/2014 1:35 PM, Antoine Tenart wrote:

The USB PHY member of the HCD structure is renamed to 'usb_phy' and
modifications are done in all drivers accessing it.

Signed-off-by: Antoine Tenart <antoine.tenart@xxxxxxxxxxxxxxxxxx>
Acked-by: Alan Stern <stern@xxxxxxxxxxxxxxxxxxx>
---
drivers/usb/chipidea/host.c | 2 +-
drivers/usb/core/hcd.c | 20 ++++++++++----------
drivers/usb/core/hub.c | 8 ++++----
drivers/usb/host/ehci-fsl.c | 16 ++++++++--------
drivers/usb/host/ehci-hub.c | 2 +-
drivers/usb/host/ehci-msm.c | 4 ++--
drivers/usb/host/ehci-tegra.c | 16 ++++++++--------
drivers/usb/host/ohci-omap.c | 20 ++++++++++----------
drivers/usb/misc/lvstest.c | 8 ++++----

I have already re-posted this patch (adding it to my generic PHY patch to form a short series) with this file added, and CC'ed you. I haven't heard any protest (perhaps I missed it?), why reiterate with this patch instead of basing the patchset on my most recent posting?

include/linux/usb/hcd.h | 2 +-
10 files changed, 49 insertions(+), 49 deletions(-)

WBR, Sergei

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/