Re: thunderbolt: Deletion of unnecessary checks before the function call "ring_free"

From: SF Markus Elfring
Date: Sun Nov 23 2014 - 10:43:05 EST

> I think static functions can be named whatever
> the developer chooses.

I agree also that this implementation detail is correct in principle.

Is a renaming of such identifiers feasible so that the probability of
other name clashes can be reduced and corresponding static source
code analysis might become a bit easier?

How do you prefer to handle name space issues?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at