[PATCH 0/5] toshiba_acpi: Clean file plus some function renames

From: Azael Avalos
Date: Wed Feb 11 2015 - 01:45:39 EST

These patches are simply "cleaning" the file, making it more readable
and in the process, make it comply according to coding style.


I'm sending these patches now and let you decide if you want them for
3.20 as the merge window is still open or queue them up for 3.21 :-)

Azael Avalos (5):
toshiba_acpi: Clean file according to coding style
Documentation/ABI: Add file describing the sysfs entries for
toshiba_acpi: Move sysfs function and struct declarations further down
toshiba_acpi: Drop the toshiba_ prefix from sysfs function names
toshiba_acpi: Make use of DEVICE_ATTR_{RO, RW} macros

.../ABI/testing/sysfs-driver-toshiba_acpi | 114 +++++++
drivers/platform/x86/toshiba_acpi.c | 344 ++++++++-------------
2 files changed, 237 insertions(+), 221 deletions(-)
create mode 100644 Documentation/ABI/testing/sysfs-driver-toshiba_acpi


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/