Re: [v3.20] Regression: V3.20 doesn'nt wake up from suspend

From: JÃrg Otte
Date: Sat Feb 14 2015 - 02:51:59 EST

2015-02-13 15:40 GMT+01:00 Rafael J. Wysocki <rjw@xxxxxxxxxxxxx>:
> On Friday, February 13, 2015 09:49:20 AM JÃrg Otte wrote:
>> In suspend state the power-led remains on (should be blinking).
>> So may be the kernel does not reach suspend state correctly.
>> Once suspended, pressing the suspend key to wake up does not have
>> any visible effect.
>> There is nothing special in the logs.
>> I tried to bisect, but I ran into an unbootable kernel, so all I
>> can say is:
>> Last good kernel: 3.19.0-00463-g3e8c04e
>> First bad kernel: 3.19.0-02595-gc5ce28d
>> Suspend has always been working, so this a regression.
>> It is a FUJITSU LIFEBOOK AH532/FJNBB1C, BIOS Version 1.09 05/22/2012
> I'll be sending a pull request with one revert related to broken suspend
> later today, so hopefully this will help you too.

Yes it fixed it.

Thanks, JÃrg
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at