On Tue, Feb 24, 2015 at 10:00 PM, Stephen Warren <swarren@xxxxxxxxxxxxx> wrote:
From: Stephen Warren <swarren@xxxxxxxxxx>
Both nvidia,io-hv and nvidia,rcv-sel represent the fact that a particular
pin's IO buffers are configured to accept "high voltage" input signals.
The TRM for different chips names the register field rcv-sel on older
SoCs and io_hv on newer SoCs. Add the new naming option into the pinctrl
driver so that DT files can use naming consistent with the TRM.
This new property name will be documented in the patch that adds support
for the new SoC.
Signed-off-by: Stephen Warren <swarren@xxxxxxxxxx>