Re: [PATCH 1/1] extcon: arizona: Rename hpdet_ip to make its purpose clearer

From: Chanwoo Choi
Date: Tue Apr 28 2015 - 09:04:37 EST

Hi Richard,

On Tue, Apr 28, 2015 at 9:34 PM, Richard Fitzgerald
<rf@xxxxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
> Renamed to hpdet_ip_version to make it clearer what it does
> and that the value in it is simply a version number.
> Signed-off-by: Richard Fitzgerald <rf@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
> ---
> drivers/extcon/extcon-arizona.c | 10 +++++-----
> 1 files changed, 5 insertions(+), 5 deletions(-)

Looks good to me. I'll apply it on extcon-next tomorrow.

Chanwoo Choi
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at