On Sun, Jun 14, 2015 at 1:20 PM, Jonathan Cameron <jic23@xxxxxxxxxx> wrote:
On 11/06/15 13:06, Cristina Opriceana wrote:
This patch renames the top half handler and the bottom half handlerGood point. This is definitely misleading. I wonder if the _th naming
of iio_triggered_buffer_setup() in accordance with their usage.
The names of the parameters were swapped, thus creating confusion.
Signed-off-by: Cristina Opriceana <cristina.opriceana@xxxxxxxxx>
is a good idea anymore though given that the bottom half (in the traditional
sense) is now a thread based call and hence the th might be confusing?
Perhaps the h and thread naming used in the pollfunc code would be clearer?
Sounds like a good idea. Cristina can prepare a patch for this.
Lars, this bit was yours originally. Any thoughts?