[PATCH 5/6] thermal/cpu_cooling: rename max_freq as clipped_freq in notifier

From: Viresh Kumar
Date: Thu Jul 30 2015 - 03:11:26 EST


That's what it is for, lets name it properly.

Signed-off-by: Viresh Kumar <viresh.kumar@xxxxxxxxxx>
---
drivers/thermal/cpu_cooling.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/thermal/cpu_cooling.c b/drivers/thermal/cpu_cooling.c
index 61ee726ede34..9209c324a7fc 100644
--- a/drivers/thermal/cpu_cooling.c
+++ b/drivers/thermal/cpu_cooling.c
@@ -215,7 +215,7 @@ static int cpufreq_thermal_notifier(struct notifier_block *nb,
unsigned long event, void *data)
{
struct cpufreq_policy *policy = data;
- unsigned long max_freq;
+ unsigned long clipped_freq;
struct cpufreq_cooling_device *cpufreq_dev;

if (event != CPUFREQ_ADJUST)
@@ -226,10 +226,10 @@ static int cpufreq_thermal_notifier(struct notifier_block *nb,
if (!cpumask_test_cpu(policy->cpu, &cpufreq_dev->allowed_cpus))
continue;

- max_freq = cpufreq_dev->clipped_freq;
+ clipped_freq = cpufreq_dev->clipped_freq;

- if (policy->max != max_freq)
- cpufreq_verify_within_limits(policy, 0, max_freq);
+ if (policy->max != clipped_freq)
+ cpufreq_verify_within_limits(policy, 0, clipped_freq);
break;
}
mutex_unlock(&cooling_cpufreq_lock);
--
2.4.0

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/