Re: [PATCH V2] x86: use enum cpuid_leafs instead of magic numbers
From: H. Peter Anvin
Date: Thu Jan 21 2016 - 16:06:22 EST
On 01/21/16 03:02, Huaitong Han wrote:
> v2:add a commit message.
> Most of magic numbers of x86_capability have been converted to enum
> cpuid_leafs, and this patch does update the remaining part.
> Signed-off-by: Huaitong Han <huaitong.han@xxxxxxxxx>
Also, the plural of leaf is "leaves".